Back
Downtime
Downtime
Minecraft servers unavailable
Started 14 Apr at 11:15am CEST, resolved 16 Apr at 08:11pm CEST.
Resolved
The root cause perpetuating this issue has been identified and fixed. Expect degraded performance as DNS records expire and get updated across major DNS providers.
Posted 16 Apr at 08:11pm CEST.
Updated
We have identified the root cause of this issue, causing public IP addresses attached to hosts to be removed. Public IP addresses are being assigned, we expect this to take approximately half an hour.
Posted 14 Apr at 12:15pm CEST.
Created
I am investigating an issue causing Minecraft servers to be unavailable.
Posted 14 Apr at 11:15am CEST.