Back
Downtime
Downtime
Multiple services are unavailable
Started 11 Sep at 11:26pm CEST, resolved 12 Sep at 11:00am CEST.
https://jacobsburley.com
Resolved
This issue has been resolved through reconfiguration of the affected DNS zone.
Posted 12 Sep at 11:00am CEST.
Created
Some services hosted under the jacobsburley.com domain are unavailable due to a DNSSEC issue. This issue is being worked on.
Posted 11 Sep at 11:26pm CEST.