Back
Downtime
Downtime
Multiple services are unavailable
Started 1 Sep at 12:22am CEST, resolved 4 Sep at 01:42pm CEST.
https://jacobsburley.com
https://jc0b.computer
Resolved
This issue has now been resolved.
Posted 4 Sep at 01:42pm CEST.
Updated
We have identified the root cause of this issue, and have resolved this issue for multiple services by switching upstream DNS provider. Some DNS zones have yet to be migrated, and as such some services are still unavailable.
Posted 2 Sep at 10:13am CEST.
Created
Due to an ongoing DNS issue at an upstream hosting provider, multiple services are unavailable.
Posted 1 Sep at 12:22am CEST.